• 手机版
    手机扫一扫访问
    好4K手机版
  • 公众号
    微信扫一扫关注
    好4K公众号
换手篱笆 发表于 2019年8月11日 20:39:34 | 显示全部楼层
9400F + 16g内存(单条) + RX590(8G)
无核显,硬解。码率极低,不知道为什么???
Snipaste_2019-08-11_20-36-49.jpg
potplayer + MADVR 设定完全按照https://www.hao4k.cn/thread-26476-1-1.html
大佬们帮忙解决下,谢谢!
回复

使用道具 举报

精彩评论19

七彩黄山 发表于 2019年8月12日 10:01:24 | 显示全部楼层
换手篱笆 发表于 2019-8-12 00:33
不知道怎么评价,跟真实人脸的色彩差距太大了吧
不希望渲染的结果不是这样的,如果这是MadVR的实力,那 ...

我只告诉你的设置并未开启显卡硬解,是错误,故卡成鬼。颜色喜欢与否是另一回事,至于人脸的真实色彩,就算你使用-亿元的器材设备也还原不出来人脸的真实色彩,想都不要想,看下新闻联播播音员的脸色与其真実的脸色相差十万八千里吧!把你的脸色与电视中人物的脸色相比也是相差甚远吧!玩影音追求你自己喜欢的色调即可,与真实二字永远也不搭边的。
参与人数 1贡献值 +1 K币 +8 收起 理由
wurenji + 1 + 8 很给力!

查看全部评分总评分 : 贡献值 +1 K币 +8

回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月12日 00:35:30 | 显示全部楼层
tee001 发表于 2019-8-11 23:03
你的显卡没有硬解!
图片中“输出:P010”,硬解时应该显示“输出:dxva”
现在完美解码更新后,lav的硬解 ...

图片中“输出:P010”,硬解时应该显示“输出:dxva”
我在解码器中设置了,视频输出还是P010,不知道是不是因为我用HDMI2.0的原因。明天DP1.4线就到了到时再试!
不过现在不卡顿了

万分感谢回复!!!
回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月12日 20:30:14 | 显示全部楼层
七彩黄山 发表于 2019-8-12 10:01
我只告诉你的设置并未开启显卡硬解,是错误,故卡成鬼。颜色喜欢与否是另一回事,至于人脸的真实色彩,就 ...

好的   感谢回复
能否发下 视频解码器的设置   我弄了完美解码 有些能DXVA  有些还是只能P010 不知什么原因
再次感谢!!!
回复 支持 反对

使用道具 举报

生逢灿烂的日子 发表于 2019年8月13日 18:21:00 | 显示全部楼层
vpe0%,这不是硬解吧,之前我的gpu硬解不了也是这样,不知道是不是这种情况
回复 支持 反对

使用道具 举报

tee001 发表于 2019年8月12日 07:05:59 | 显示全部楼层
换手篱笆 发表于 2019-8-12 00:35
图片中“输出:P010”,硬解时应该显示“输出:dxva”
我在解码器中设置了,视频输出还是P010,不知道是 ...

我用的是dp1.2,和接口没关系,估计你是A卡,LAV硬解换几个试试。
也可以用pot内置解码器试试
回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月12日 00:54:16 | 显示全部楼层
flyinshell 发表于 2019-8-11 21:49
建议:
1:重装显卡驱动
2:视频解码器设置-》选择DXVA(copy back)、(native)、d3d11分别试一试,看 ...

另外我在解码器已经设置了   但在视频输出依然是P010  不知何故求解
回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月12日 00:52:26 | 显示全部楼层
flyinshell 发表于 2019-8-11 21:49
建议:
1:重装显卡驱动
2:视频解码器设置-》选择DXVA(copy back)、(native)、d3d11分别试一试,看 ...


回个截图各种超过7M   只能弄缩略图啦 Snipaste_2019-08-12_00-47-16.png
回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月12日 00:50:18 | 显示全部楼层
flyinshell 发表于 2019-8-11 21:49
建议:
1:重装显卡驱动
2:视频解码器设置-》选择DXVA(copy back)、(native)、d3d11分别试一试,看 ...


回个截图各种超过7M   只能弄缩略图啦
回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月12日 00:33:10 | 显示全部楼层

不知道怎么评价,跟真实人脸的色彩差距太大了吧
不希望渲染的结果不是这样的,如果这是MadVR的实力,那我还是用默认的吧
哈哈
回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月12日 00:29:53 | 显示全部楼层
根据视频设置,成功站住60帧率。
可能换了显卡把 “完美解码” 卸载了
https://www.bilibili.com/video/av55207199/

视频介绍的很详细,希望能给后来人一个可供选择的答案
回复 支持 反对

使用道具 举报

七彩黄山 发表于 2019年8月11日 23:43:59 | 显示全部楼层
这才是硬解。 IMG_20190811_232339.jpg IMG_20190811_232702.jpg


参与人数 1贡献值 +1 收起 理由
花落无声 + 1 赞一个!

查看全部评分总评分 : 贡献值 +1

回复 支持 反对

使用道具 举报

tee001 发表于 2019年8月11日 23:03:42 | 显示全部楼层
你的显卡没有硬解!
图片中“输出:P010”,硬解时应该显示“输出:dxva”
现在完美解码更新后,lav的硬解设置好像和过去不一样了,我是N卡,以前选NVIDIA CUVID就可以了,现在要选native那个
参与人数 1贡献值 +1 K币 +8 收起 理由
花落无声 + 1 + 8

查看全部评分总评分 : 贡献值 +1 K币 +8

回复 支持 反对

使用道具 举报

ab0 发表于 2019年8月11日 21:53:15 | 显示全部楼层
换手篱笆 发表于 2019-8-11 21:35
我也纳闷,别人1050ti 都能流畅。我好歹是rx 590 居然卡成狗

MADVR很耗费资源的,你可以换MPC-HC试试。
https://www.hao4k.cn/thread-29874-1-1.html
参与人数 1K币 +10 收起 理由
hao4k + 10 赞一个!

查看全部评分总评分 : K币 +10

回复 支持 反对

使用道具 举报

flyinshell 发表于 2019年8月11日 21:49:03 | 显示全部楼层
建议:
1:重装显卡驱动
2:视频解码器设置-》选择DXVA(copy back)、(native)、d3d11分别试一试,看能不能启动vpe,vpe=0%多半解码单元没启动。
参与人数 1K币 +10 收起 理由
hao4k + 10 很给力!

查看全部评分总评分 : K币 +10

回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月11日 21:41:52 | 显示全部楼层
ab0 发表于 2019-8-11 21:39
1070才能勉强播放

啊   不是啊
我之前看有人1050ti就是4K的    帧率大于60的
你确定????
回复 支持 反对

使用道具 举报

ab0 发表于 2019年8月11日 21:39:26 | 显示全部楼层
1070才能勉强播放
回复 支持 反对

使用道具 举报

 楼主| 换手篱笆 发表于 2019年8月11日 21:35:01 | 显示全部楼层
玩具人 发表于 2019-8-11 21:29
这个GPU都99%了 明显不行啊!

我也纳闷,别人1050ti 都能流畅。我好歹是rx 590 居然卡成狗
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝0

帖子3

发布主题
阅读排行 更多
广告位

扫描微信二维码

查看手机版网站

随时访问好4K

400-123-45678

在线客服(服务时间 9:00~18:00)

在线QQ客服
地址:广东省/深圳市
电邮:admin@hao4k.cn
电话:13800138000

Powered by Hao4K X3.3© 2016-2020 Hao4K影音|小黑屋|最新帖|网站地图